ChannelDB2

Hello ,

We have an issue on one our production DB .
db2_all command doesnt work and gives "connection refused " error.
Everything looks fine . db2nodes.cfg , .rhosts , /etc/hosts file all
are fine .
Even application is able to access and query the DB .
But we want to fix this db2_all issue as we suspect it could cause
some issues in future .

db2_all & rah gives the same error .

rah date also gives the same error.

Any clues where the issue is  ?

Views: 268

Replies to This Discussion

Hello,

Would it be that the rshd daemon is not started ?

Also, you should consider using ssh instead of rsh, from a security point of view.

Regards.

-- 

Yves-Antoine.

Thanks Yves-Antoine  .

The rshd daemon is disabled on the server .

To be more specific  /etc/inetd.conf was modified by someone and commented the below rshd line .

#shell stream tcp6 nowait root /usr/sbin/rshd rshd

After uncommenting the above line in /etc/inetd.conf , the issue is fixed .

 

Thanks a lot for the help .

Kamalnath.V

RSS

Try BLU Acceleration on Cloud

© 2014   Created by channeldb2.

Badges  |  Report an Issue  |  Terms of Service